Beiträge von ArnoEdwin

Aktiviere jetzt die 2-Faktor-Authentisierung für deinen Account und erhalte die Trophäe Auf der sicheren Seite.

    Hallo Belarus


    Die Überzähligen </div> befinden sich immernoch in Deinem HTML-Code. Und zwar in den Zeilen 42/43 ; 56/57 ; 70/71 von <!-- ::::: megaFooter - SECOND ROW ::::: -->

    Und in den Zeilen 114/115 ; 128/129 ; 142/143 von <!-- ::::: megaFooter - THIRD ROW ::::: -->

    So dass in den dazu gehörenden Zeilen jeweils zwei öffnende <div> von drei schließenden </div> gefolgt werden. Dieses war der Fehler,

    welcher mich Veranlasste selbst Hand anzulegen. Nach beseitigung des Untereinander stehenden Doppel, hat der HTML-Code gemacht was er Soll. :saint:


    Mit Besten Grüßen ArnoEdwin

    Ansonsten: Würde ggfls. die Möglichkeit bestehen, dass Du mir einen Testaccount mit entsprechenden Rechten im Testbereich erstellst, so dass ich mir das einmal direkt ansehen kann?
    Gruss,
    Andreas

    Danke für Deine Bereitschaft zur Korrektiven Hilfe, Du hast eine PN von mir mir den Zugangsdaten, Status Co-Administrator mit sehr vielen Rechten. :saint:

    Hallo,

    der ein oder andere kennt sie bereits von vielen anderen Internetseiten: Die Mega Footer. Da wo viele bereits ein Mega Menü als Navigation nutzen, wird oftmals zugleich ein Mega Footer mit includiert. Abseits der bereits von mir geschriebenen Anleitung wie man ein Mega Menü samt einer Mega Menü Erweiterung bewerkstelligen kann, möchte ich hiermit einmal zeigen, wie man ein Gegenstück zum Mega Menü, ein Mega Footer verwirklichen kann.

    Moin Lieber Andreas Belarus


    Ich habe die Anleitung für Deinen Mega Footer, Buchstabengetreu Befolgt. Habe fürs Probieren Extra eine Komplett leere Seite Neu Aufgebaut, mit nur zwei Stil-Themen.

    Das Ergebniss ist nicht was ich Erwartet hätte. Kannst es Dir wenn Du möchtest mal auf meiner Testseite Anschauen.

    Adresse der Seite: https://footertest.edwinmueller.de .

    Irgendwie sind die Ganzen Links , links an den Rand Geraten. Was ich da Falsch Übernommen haben könnte, kann ich nicht Sagen.

    Das hilft mir alles nicht so weiter wie es soll^^ Ich warte mal darauf, dass Hitman dazu eventuell etwas sagen kann.




    Viele Grüße

    Bitte mich zu Verstehen, knaffi .

    Da es bei Diesem Problem Nicht um den Stile Core von cls-design geht, welcher noch nicht auf die Version WSC 5.4.0 Portiert ist, sondern um ein Problem mit dem von Hitman Entwickeltem Footer-Plugin, werde ich mich, da ich weder mit dem Stil noch mit dem Footer Probleme habe, aus diesem Thema Verabschieden. Bei mir Laufen Beide Dinge

    genau nach meinen Wünschen. Wenn eine Lösung für Dich gefunden wurde, werde ich es Sicherlich in welcher Form auch immer Erfahren.


    Mit Besten Grüßen, und Wünschen das es Irgendwann Funktioniert, verbleibe ich im Hintergrund als Neugieriger ArnoEdwin ;)

    Diesen hier unten Stehenden Code-Schnipsel unter die Letzte Zeile des zum Stile Core gehörenden  Individuellen CSS und SCSS (Nur lesend) 

    Programm-Code Einfügen, hat den Gewünschten Erfolg gebracht.

    Übrigens habe ich eine Aussage vom Ersteller des Core Plugin, das es nach Erscheinen des WSC 5.4.0 Updates für Etliche Seiner Styles geben wird.

    Dieser BBCode ist nur für Mitglieder sichtbar! - Um den BBCode nutzen zu können Loggen Sie sich bitte ein oder Registrieren Sie sich.

    Das Problem ist, wenn man diesen standardmäßigen Schnipsel deaktiviert, wie es in der Demo von ArnoEdwin ist, dann verrutschen die Links für Datenschutz, Nutzungsbedingungen usw. nach oben und das sieht echt doof aus

    Hallo knaffi ,

    Danke für den Wink mit dem Zaunpfahl, Fehler ist Erkannt und wurde Beseitigt,

    Sieht jetzt wie Abgebildet aus. Wenn Du es besser kannst, Keine Hemmungen. Oder @Tom von cls-design fragen.


    Die Aussage im unteren Teil Betrifft die Installation des Plugin de.wbbsupport.wsc.baseadditionalFooter.v5.2.0.pl2.tar

    welches die Spaltenreihenfolge Einstellbar Ermöglicht.

    Weder bei dem Einen, noch bei dem Anderen kann ich irgendwas einstellen, außer die Spalten an sich. Ein Positionswechsel ist im ACP nicht möglich gewesen.

    Hier zwei Bildschirmfotos zur Sortierung der Spalten, die Position des baseadditionalFooter ist immer direkt über der Anzeige des Copyright.


    Bild Eins Box 2 auf Platz 1, Box 1 auf Platz 2, Box 3 auf Platz 3, Box 4 auf Platz 4.


    Bild Zwei Box 4 auf Platz 1, Box 3 auf Platz 2, Box 1 auf Platz 3, Box 2 auf Platz 4.


    Was ist bei Dir nicht Möglich, und welche bei mir nicht Vorhandenen Schwarze Balken werden von Dir Beklagt?


    Habe Deinen Stile CORE von cls-design mal bei mir Installiert, mit dem baseadditionalFooter ,

    an zu Schauen unter: https://footertest.edwinmueller.de . Läuft bei mir Fehlerfrei.


    Mit Besten Grüßen ArnoEdwin

    Wenn ich dieses Plugin installiere, passiert das, wie oben beschrieben.

    Guten Abend knaffi , bin nun ein wenig Verwirrt. Was passiert , wie oben beschrieben??


    Programm Muss installiert werden, und dann solltest Du es nach deinem Gusto Einrichten!

    Die Aussage im oberen Teil Betrifft die Installation des Plugin de.wbbsupport.wsc.additionalFooter.5.2.2.pl1.tar

    welches die Spalten nicht Wechseln kann.

    Die Aussage im unteren Teil Betrifft die Installation des Plugin de.wbbsupport.wsc.baseadditionalFooter.v5.2.0.pl2.tar

    welches die Spaltenreihenfolge Einstellbar Ermöglicht. jedoch was meinst du mit unschönen Rändern?

    Auf dem von dir angebotenen Spoilerbild kann ich keine Ränder Erkennen?

    Hallo knaffi ich habe dein Zitat mal in einen ScreenShot getauscht, so das ich den Kommentar von Dir zu dem Anhang sehen kann.

    Nungibt Deine Aussage ein wenig mehr Aufschluß zur Fragestellung. Zeigt Allerdings das wir von Verschiedenen Angeboten Reden.

    Siehe meinen Nachstehenden Text zu deiner Problematik. ;)


    Hallo knaffi wie du ja schon Bemerkt hast gibt es Zwei Footer hier im Forum!

    Den welchen ich zur Zeit auch in einer Testinstallation der WSC 5.4.0 Alpha 1 in Betrieb Habe ist

    Hier zu Finden https://wbbsupport.de/filebase…ab-suite-core/?fileID=187


    Hat dort die Bezeichnung de.wbbsupport.wsc.baseadditionalFooter.v5.2.0.pl2.tar und kann ohne größere Anpassung an den Start gehen.

    Anschauen auf https://edis-visite.de


    Der im Paketserver befindliche Footer mit Namen de.wbbsupport.wsc.additionalFooter.5.2.2.pl1.tar hat einen etwas Kleiner Umfang Funktionalität,

    und kann nicht die Spalten der Darstellung Tauschen. Anschauen auf https://540.edis-visite.de

    Wo Bekomme ich,wenn ich ganz Nett Bitte Bitte Sage, das Hier im Forum Verwendete Plugin "MessagesAutorBackgrond" für meine Spielereien her.

    Hier mal ein Screenshot mit dem Objekt meiner Begierde.



    Ich meine das Programm welches das Bild hinter meinem Avatar-Bild Einfügt. Ist das eine Entwicklung aus dem Baukasten von mipu

    Oder Weiss Jemand wo man ein Solches Plugin Anbietet?

    Es ist keine Quegellei von mir, soll auch nicht als Pushen verstanden werden. Ich möchte nur einfach einmal Wissen,

    ob an dem Versprechen noch Gebaut wird?


    Weil nun schon eine Version de.wbbsupport.wsc.baseadditionalFooter.v5.2.0.pl2.tar

    am Start ist. Und ich mit meiner Version Bastlerstolz eigentlich schon dort bin, wo die im Screenshott

    Versprochene "Neue Version 5.2.1" nach Fertigstellung wohl Ankommen soll.

    Oder Soll die "baseadditionalFooter.5.2.0.pl2." die Letzte der Reihe bleiben?


    Liebe Grüße in diesen Schweren Zeiten, von ArnoEdwin , aus Mülheim an der Ruhr.

    Hallo mipu

    wenn die beiden unteren Kürbisse in der von Dir vorgegebenen Größe genutz werden, verdecken sie im AdditionalFooter die Untere Zeile .

    Siehe Anhang. ich habe für mich die Grafiken auf 2/3 Größe Reduziert, dann klappt es mit den Links welche sonnst verdeckt werden Besser.



    Links werden die unteren 3 Zeilen durch das Bild Blockiert, Rechts sperrt es den Link zu Deiner Seite .

    ACP Style DarkMod Blue Beta 1

    NICHT FÜR PRODUKTIVE UMGEBUNGEN GEEIGNET! AUSSCHLIEßLICH FÜR TESTUMGEBUNGEN!





    Dunkler ACP Stil mit blauen Anteilen.

    Nach dem aktiveren, muss die Seite neu geladen werden.

    Logo und Hintergrundbild kann selber gesetzt werden.

    Moin mipu ,

    Wollt Dir nur mal Mitteilen, dass dein PluginACP Style DarkMod Blue Beta 1

    sogar ohne größere Anpassung unter der WSC 5.3.0 Alpha 1 Lauffähig ist :thumbup:


    vielleich könnte sich ja mal einer der Suite User auch äußern der das Plugin auch installiert hat, ob er so eine Fehlermeldung bekommt.

    Hallo mipu , ich habe jetzt mal das Plugin de.wbbsupport.wsc.guestPostInfo.5.2.2.tar auf meiner

    Seite https://eamueller.de Installiert, welche bei mir mit PHP 7.4 läuft. Dein Plugin Funktioniert und Läuft

    wie nicht Anders zu Erwarten war, FEHLERFREI ! Danke für die Gute Arbeit.:thumbup:

    Hallo mein Name ist Manuela habe 2 Foren Wbb3.1.8


    Server zugemacht musste umziehen

    Hallo Kimba

    Wer auf die Idee kommt, Deine Homepage Aufzurufen, kommt bei folgender Adresse An:


    Dein handarbeit.forum.de scheint nicht mehr Existent zu sein!

    Deine Vorstellung Hier ist auch Mehr als Mangelhaft!

    Die zweite von Dir gennante Seite garten-pflanzenforum.de ist so wie es Ausschaut, auch nicht mehr Sehr Aktuell,

    Das Datum in der Fußzeile ist so Ziemlich der Aktuellste Eintrag,

    und ein Impressum, um zu Wissen mit wem man es zu Tun hat, ist auch nicht Vorhanden.

    Wie um alles in der Welt, soll Dir also Wobei Geholfen werden??

    Meine Glaskugel findet mit diesen Mageren Angaben keinen Ansatz in Irgendeine Richtung!

    Meine bescheidene Meinung, So ist Leider keine Hilfe Möglich:Schild5:

    Hallo die-kochinsel , Guten Morgen.

    Zur Zeit sind bei WoltLab zwei Kandidaten im Rennen.

    Erstens Simple FAQ TitusK Kostenfrei und rechht Brauchbar.

    zweiteres FAQ-Sytem Black Rider Kostenpflichtig mit etwas mehr Komfort.


    Ich denke mal hier Wird das von @Black Rider Genutzt, mein Favorit ist Simple FAQ von @TitusK.

    Kommt eben darauf an, was es alles Können soll :wbbs_kaffee-1:

    Ich bin mir nicht ganz Sicher ob ich mit meiner Frage hier Richtig bin.

    Aber Trotzdem. Wie oder besser Wo kann ich mich zur Ansicht der Häufig gestellte Fragen Anmelden?

    Wenn ich dort Drauf Klicke bekomme ich eine Meldung "Der Zutritt zu dieser Seite ist dir leider verwehrt. Du besitzt nicht die notwendigen Zugriffsrechte, um diese Seite aufrufen zu können."

    Ist das wiedermal zu Voreilig von mir, und ist das noch gar nicht Fertig??