Update: WoltLab Suite 5.4.17 / 5.3.23 / 5.2.21 / 3.1.29

Aktiviere jetzt die 2-Faktor-Authentisierung für deinen Account und erhalte die Trophäe Auf der sicheren Seite.

    We have just released new versions of our products:

    • WoltLab Suite 5.4.17
    • WoltLab Suite 5.3.23
    • WoltLab Suite 5.2.21
    • WoltLab Suite 3.1.29

    Stability releases (third part of the version number, also known as “patch releases”) aim to solve existing problems in the current version. Like every stability release, they do not introduce new features. It is strongly recommended to apply these updates.

    How to Apply Updates

    Open your Administration Control Panel and navigate to “Configuration → Packages → List Packages”. Please click on the button “Search for Updates” located in the right corner above the package list.

    Notable Changes

    The list below includes only significant changes, minor fixes or typos are generally left out.

    WoltLab Suite Forum

    • In the list of posts of a user the information about the deletion was missing for deleted posts. 5.4

    WoltLab Suite Gallery

    • The slideshow incorrectly handled images of deleted users. 5.4

    WoltLab Suite Core: Importer

    • vBulletin 5.x
      • Responses to poll threads are now imported correctly. 5.4

    WoltLab Suite Core

    • Italicized and underlined text is now correctly copied from Google Docs. 5.4
    • Awarding trophies to oneself no longer yields a notification. 5.4
    • Notifications about comments in articles sometimes showed the wrong username. 5.4
    • Vimeo and YouTube expect HTTP referrer to be sent for successful embedding. The embedding in the media providers for the two services now includes an explicit specification of the referrerpolicy attribute to override any referrer-policy headers of the web server. 5.4
    • Improvements were made to the preprocessing of search terms for MySQL-based search. 5.4
    • The sitemap for pages now correctly considers inversion of access rights. Previously, pages were potentially listed that were not accessible by search engines. 5.4
    • The implementation of the phpass algorithm for checking imported passwords was fixed. 5.4
    • Duplicates of smiley codes were not detected immediately in case of different spelling. 5.4
    • Problems with querying package servers could produce incorrect HTML 5.4 5.3 5.2 3.1
    • Consistent checking for incompatible PHP version to avoid (hidden) errors. 5.4 5.3 5.2 3.1
    • The selection of the recipient in the contact form is now correctly visually highlighted as a mandatory field. 5.4 5.3
    • For developers: The external guzzlehttp/guzzle library was updated to correct a bug in cookie validation. 5.4 5.3
    • For developers: UserAvatarAction::fetchRemoteAvatar() no longer checks the maximum avatar file size permission. 5.4

    Quelle: https://www.woltlab.com/commun…-17-5-3-23-5-2-21-3-1-29/

    • Gäste Informationen
    Hallo,gefällt dir der Thread, willst du was dazu schreiben,
    dann melde dich bitte an.
    Hast du noch kein Benutzerkonto, dann bitte registriere dich, nach der Freischaltung kannst du
    das Forum uneingeschränkt nutzen.

Jetzt mitmachen!

Du hast noch kein Benutzerkonto auf unserer Seite? Registriere dich kostenlos und nimm an unserer Community teil!