Update: WoltLab Suite 5.4.16 / 5.3.22

Aktiviere jetzt die 2-Faktor-Authentisierung für deinen Account und erhalte die Trophäe Auf der sicheren Seite.

    We have just released new versions of our products:

    • WoltLab Suite 5.4.16
    • WoltLab Suite 5.3.22

    Stability releases (third part of the version number, also known as "patch releases") aim to solve existing problems in the current version. Like every stability release, they do not introduce new features. It is strongly recommended to apply these updates.

    How to Apply Updates

    Open your Administration Control Panel and navigate to "Configuration > Packages > List Packages". Please click on the button "Search for Updates" located in the right corner above the package list.

    Notable Changes

    The list below includes only significant changes, minor fixes or typos are generally left out.

    WoltLab Suite Blog

    • Deleting a blog containing articles now requires that you have the permission to delete articles. 5.4
    • The permission to create articles is now correctly considered for user groups as co-authors. 5.4

    WoltLab Suite Forum

    • Menu items that link directly to a private forum now correctly show the number of unread topics. 5.4

    WoltLab Suite Gallery

    • Editing pictures of different members at the same time no longer causes an error message. 5.4

    WoltLab Suite Core: Importer

    • IP.Board 3.4.x
      • Gallery import was fixed. 5.4
      • Compatibility with MySQL 8 was fixed. 5.4
    • vBulletin 3.x/4.x
      • Forum sections are no longer imported incorrectly as categories. 5.4

    WoltLab Suite Core

    • Incorrect redirection for links to inaccessible articles. 5.4
    • When updating users, cover photos using the GIF format were not processed correctly. 5.4
    • The alignment of embedded file attachments was not displayed correctly in some cases. 5.4
    • Keyboard commands were interpreted incorrectly in nested dialogs. 5.4
    • Very small file attachments were displayed distorted in the preview. 5.4
    • Several improvements were made to the preprocessing of search terms for MySQL-based searches. 5.4
    • The external guzzlehttp/psr7 library was updated to correct a bug in HTTP header validation. 5.4 5.3
    • Updated favico.js to prevent an error when used with Firefox 100. 5.4
    • The cache is now reset correctly after creating new language variables via the administration interface. 5.4
    • A display error with empty code boxes has been corrected. 5.4
    • For developers: The PHP-DDL-API now rejects ->defaultValue() values for BLOB and TEXT columns, because they are not supported in older MySQL versions and only inconsistently between MySQL and MariaDB in newer versions. Additionally this pull request should be considered: https://github.com/WoltLab/WCF/pull/4733 5.4

    Quelle: https://www.woltlab.com/commun…tlab-suite-5-4-16-5-3-22/

    • Gäste Informationen
    Hallo,gefällt dir der Thread, willst du was dazu schreiben,
    dann melde dich bitte an.
    Hast du noch kein Benutzerkonto, dann bitte registriere dich, nach der Freischaltung kannst du
    das Forum uneingeschränkt nutzen.

Jetzt mitmachen!

Du hast noch kein Benutzerkonto auf unserer Seite? Registriere dich kostenlos und nimm an unserer Community teil!