Hallo, Besucher der Thread wurde 380 aufgerufen und enthält 0 Antworten

letzter Beitrag von Newsy am

Eingeschränkte Unterstützung für WoltLab Suite 3.0

Aktiviere jetzt die 2-Faktor-Authentisierung für deinen Account und erhalte die Trophäe Auf der sicheren Seite.

    WoltLab Suite 3.0 erschien am 11. Januar 2017 und nach über 3 Jahren endete am 28. Februar 2020, zwei Jahre nach der Veröffentlichung des Nachfolgers WoltLab Suite 3.1, die garantierte Unterstützung dieser Version. Wir werden die Produkte der WoltLab Suite 3.0-Reihe noch für einige Zeit mit Sicherheitsupdates versorgen, bevor diese Versionen endgültig eingestellt werden.


    Betroffene Produkte

    • WoltLab Suite Forum 5.0
    • WoltLab Suite Core 3.0
    • WoltLab Suite Blog 3.0
    • WoltLab Suite Calendar 3.0
    • WoltLab Suite Filebase 3.0
    • WoltLab Suite Gallery 3.0

    1. März 2020 – 1. Etappe

    • Die reguläre Unterstützungsperiode ist abgelaufen.
    • Updates beschränken sich ausschließlich auf sicherheitsrelevante Probleme.
    • PHP 7.4 ist die Letzte noch unterstütze Version.

    1. März 2021 – 2. Etappe

    • Ablauf der beschränkten Unterstützung, es werden keine Updates mehr für diese Version veröffentlicht.
    • Der Ticket-Support für diese Version endet, Unterstützung wird nur noch für die Produkte der WoltLab Suite 3.1 oder neuer angeboten.

    1. März 2022 – 3. Etappe

    • Die Downloads dieser Version werden aus dem Kundebereich entfernt.
    • Abschaltung der zugehörigen Update-Server.
    • Entfernung der Pakete aus dem Plugin-Store.

    Quelle: https://community.woltlab.com/…C3%BCr-woltlab-suite-3-0/

    • Geschlossen
    • Gäste Informationen
    Hallo,gefällt dir der Thread, willst du was dazu schreiben,
    dann melde dich bitte an.
    Hast du noch kein Benutzerkonto, dann bitte registriere dich, nach der Freischaltung kannst du
    das Forum uneingeschränkt nutzen.

Jetzt mitmachen!

Du hast noch kein Benutzerkonto auf unserer Seite? Registriere dich kostenlos und nimm an unserer Community teil!