Hallo, Besucher der Thread wurde 606 mal aufgerufen und enthält 0 Antworten

letzter Beitrag von Newsy am

Eingeschränkte Unterstützung für Burning Board 4.1

  • Eingeschränkte Unterstützung für Burning Board 4.1

    Burning Board 4.1 erschien am 1. März 2015 und nach fast 4 Jahren endete am 11. Januar 2019, zwei Jahre nach der Veröffentlichung des Nachfolgers WoltLab Suite Forum 5.0, die garantierte Unterstützung dieser Version. Gleichzeitig ist dies aber auch die letzte Version der 4er Versionsreihe, und obwohl die überwältigende Mehrheit bereits die moderne WoltLab Suite einsetzt, möchten wir den Umstieg, im Rahmen einer beschränkten Unterstützung, für die noch verbleibenden Installationen so einfach wie möglich gestalten.


    Betroffene Produkte

    • Burning Board 4.1
    • WoltLab Community Framework 2.1
    • WoltLab Blog 2.1
    • WoltLab Calendar 2.1
    • WoltLab Filebase 2.1
    • WoltLab Gallery 2.1

    11. Januar 2019 – 1. Etappe

    • Die reguläre Unterstützungsperiode ist abgelaufen.
    • Updates beschränken sich ausschließlich auf Sicherheitsrelevante Probleme.
    • PHP 7.2 ist die letzte noch unterstütze Version, neuere PHP-Versionen werden erst ab WoltLab Suite 3.0 unterstützt.

    11. Januar 2020 – 2. Etappe

    • Ablauf der beschränkten Unterstützung, es werden keine Updates mehr für diese Version veröffentlicht.
    • Der Ticket-Support für diese Version endet, Unterstützung wird nur noch für die Produkte der WoltLab Suite angeboten.

    11. Januar 2021 – 3. Etappe

    • Die Downloads dieser Version werden aus dem Kundebereich entfernt.
    • Abschaltung der zugehörigen Update-Server.
    • Entfernung der Pakete aus dem Plugin-Store.

    Quelle: https://community.woltlab.com/…C3%BCr-burning-board-4-1/

    • Gäste Informationen


    Hallo Gast,
    gefällt dir der Thread, willst du was dazu schreiben,
    dann melde dich bitte an.
    Hast du noch kein Benutzerkonto, dann bitte registriere dich, nach der Freischaltung kannst du das Forum uneingeschränkt nutzen.